<h1> Requirements and support of software in AppGate </h1>
<h2> AppGate software requirements </h2>
<h3> AppGate client compatibility </h3>
Cryptzone recommends to use the same version of AppGate client as the AppGate Security Server version. For best experience and minimal administration of desktop clients it is recommended to use the "AppGate Java WebStart Client" directly from your AppGate Security Server.
<br/>
<br/>
The <b>MAP</b> client is compatible with AppGate Server version 10.2.1 and higher. MAP iOS version needs to be run on iOS 6.0 or higher. Android MAP client requires at least version 4.0 up to 4.3 only. 
<br/>
<br/>
<h3> Known issues </h3>

We also recommend to read the <a href="../#target0003">FAQ & Known Issues</a>.
<br/>
<br/>

<h3> Supported Software of AppGate Client with the AppGate Server Versions 10.2.1 (10.2) </h3>
<p>
The following tables displays the software requirement for the related software and platform to run the "AppgGate Java WebStart Client", "installable Appgate Java Client", "IP Tunneling Driver", "Hosts File Writer" and "AppGate Console": 
<h6> Java </h6>

<table>
  <tr>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Java Version 7 and 6 (32bit and 64bit).</td>
  </tr>
</table>
</p>
<br/>
Java 7 is recommended. For issues with Oracle Java <a href="../oracle_java.html">7u51 read here</a>. Version 6 is also supported.
<br/>
<br/>
<h6> Operating Systems</h6>
<p>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> MacOSX</td>
    <td><pre>      </pre></td>
    <td> Only 10.6, 10.7 and 10.8. Not supported yet: Mavericks 10.9</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Linux (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> From kernel version 2.4 and from glibc-2.7.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Windows (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> Only 2003, XP, Vista, Windows 7 and 8.0. NOT supported yet are hostfile writer and ip tunneling driver for Windows 8.1</td>
  <tr>
</table>
</p>
<br/>


<h6> Browsers </h6>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Firefox</td>
    <td><pre>      </pre></td>
    <td> From Version 10.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Google Chrome</td>
    <td><pre>      </pre></td>
    <td> From version 22.0.1229.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td>IExplorer</td>
    <td><pre>      </pre></td>
    <td>From version 8.</td>
  <tr>
  <tr>
    <td><pre>   </pre></td>
    <td>Safari</td>
    <td><pre>      </pre></td>
    <td>From version 5.</td>
  <tr>
</table>
</p>
<br/>






<h3> Supported Software of AppGate Client with the AppGate Server Versions 10.0.5 (10.0.4, 10.0.3, 10.0.2, 10.0.1) </h3>
<p>
The following tables displays the software requirement for the related software and platform to run the "AppgGate Java WebStart Client", "installable Appgate Java Client", "IP Tunneling Driver", "Hosts File Writer" and "AppGate Console": 
<h6> Java </h6>

<table>
  <tr>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Java Version 7 and 6 (32bit and 64bit).</td>
  </tr>
</table>
</p>
<br/>
Java 7 is recommended. For issues with Oracle Java <a href="../oracle_java.html">7u51 read here</a>. Version 6 is also supported.

<br/>
<br/>
<h6> Operating Systems</h6>
<p>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> MacOSX</td>
    <td><pre>      </pre></td>
    <td> Only 10.6, 10.7 and 10.8. Not supported yet: Mavericks 10.9</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Linux (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> From kernel version 2.4 and from glibc-2.7.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Windows (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> Only 2003, XP, Vista, Windows 7 and 8.0. NOT supported yet are hostfile writer and ip tunneling driver for Windows 8.1</td>
  <tr>
</table>
</p>
<br/>


<h6> Browsers </h6>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Firefox</td>
    <td><pre>      </pre></td>
    <td> From Version 10.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Google Chrome</td>
    <td><pre>      </pre></td>
    <td> From version 22.0.1229.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td>IExplorer</td>
    <td><pre>      </pre></td>
    <td>From version 8.</td>
  <tr>
  <tr>
    <td><pre>   </pre></td>
    <td>Safari</td>
    <td><pre>      </pre></td>
    <td>From version 5.</td>
  <tr>
</table>
</p>
<br/>

<h3> AppGate Multi-User Client </h3>
For the multi-user platforms only the "AppGate Multi-User Client", "AppGate Java Client" and "AppGate Console" are available. The requirements are:

<p>
<h6> Java </h6>
<table>
  <tr>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Java Version 7 and 6 (32bit and 64bit).</td>
  </tr>
</table>
</p>
<br/>
Java 7 is recommended. For issues with Oracle Java <a href="../oracle_java.html">7u51 read here</a>. Version 6 is also supported.

<br/>
<br/>

<h6> Operating Systems</h6>
<p>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
 
  <tr>
    <td><pre>   </pre></td>
    <td> Linux (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> From kernel version 2.4 and from glibc-2.7.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Windows</td>
    <td><pre>      </pre></td>
    <td> Windows TS 2003, Windows Citrix.</td>
  <tr>
</table>
</p>
<br/>


<h6> Browsers </h6>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Firefox</td>
    <td><pre>      </pre></td>
    <td> From Version 10.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Google Chrome</td>
    <td><pre>      </pre></td>
    <td> From version 22.0.1229.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td>IExplorer</td>
    <td><pre>      </pre></td>
    <td>From version 7.</td>
  <tr>
  <tr>
    <td><pre>   </pre></td>
    <td>Safari</td>
    <td><pre>      </pre></td>
    <td>From version 5.</td>
  <tr>
</table>
</p>
<br/>


<h2>Requirements to run the Appgate Free Edition (Virtual Appliance)</h2>
<p>AFE is configured by default with 732MB of virtual memory (base memory) and intended for test and prototype purposes. Running the AFE in a production environment is not recommended, but would require a minimum base memory of more than 4096MB.
</p>

<h6>Supported Hypervisors</h6>
<p>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>

  <tr>
    <td><pre>   </pre></td>
    <td> VMWare</td>
    <td><pre>      </pre></td>
    <td> ESxi with version 4 only.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> VirtualBox </td>
    <td><pre>      </pre></td>
    <td> Version 4 only.</td>
  <tr>
</table>
</p>
<br/>



<h2>Legacy Versions</h2>
<h3>Important note: End of Life AppGate Version 9*</h3>
After due consideration, Cryptzone is declaring End of Life (EOL) on AppGate Security Server v9.x
This became effective on October 30, 2013. Full support will continue to be provided for AppGate Security Server v9.x up until the end of Q2 2014
After this time any customers wishing to continue to receive support and updates must move to version 10.x (or newer).
Most customers have already migrated, but if you have any still on this version please work with them to migrate to version 10.x.
<br> 
<br>
<br>
<h3>Supported Software of AppGate clients with the Appgate Server Version 9.2.4</h3>


<p>
We recommend to update to the current version if you are running 9.2.4 or an earlier version. 
The following lists the software requirement for the related software and platform to run the "AppgGate Java WebStart Client", "installable AppGate Java Client", "IP Tunneling Driver", "Hosts File Writer" and "AppGate Console". 
</p>
<h6> Java </h6>
<table>
  <tr>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Java Version 6 only (32bit and 64 bit).</td>
  </tr>
</table>
</p>
<br/>

<h6> Operating Systems</h6>
<p>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> MacOSX</td>
    <td><pre>      </pre></td>
    <td> Only 10.6 and 10.7.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Linux (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> From kernel version 2.4 and from glibc-2.7.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Windows (32/64 bit)</td>
    <td><pre>      </pre></td>
    <td> Only 2003 and XP.</td>
  <tr>
</table>
</p>
<br/>


<h6> Browsers </h6>
<table>
  <tr>
    <th></th>
    <th></th>
    <th></th>
    <th></th>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Firefox</td>
    <td><pre>      </pre></td>
    <td> From Version 10.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td> Google Chrome</td>
    <td><pre>      </pre></td>
    <td> From version 22.0.1229.</td>
  </tr>
  <tr>
    <td><pre>   </pre></td>
    <td>IExplorer</td>
    <td><pre>      </pre></td>
    <td>From version 7.</td>
  <tr>
  <tr>
    <td><pre>   </pre></td>
    <td>Safari</td>
    <td><pre>      </pre></td>
    <td>From version 5.</td>
  <tr>
</table>
</p>
<br/>
<h2>McAfee Nordic Edge OTP</h2>
We currently support 'NE OTP' integration up to version 3.2 with AppGate 9.2.4 and 10*.